[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Booting an Alpha with CMD646 IDE Chipset and 2.4

On Tue, May 14, 2002 at 09:46:32AM -0400, Rich Payne wrote:
> On Tue, 14 May 2002, Alexander Wirt wrote:
> > I tried to boot my 164LX Alpha with an selfbuild and either and debian
> > image (2.4.18) both failed.
> > The debian image couldn't find /dev/hda (maybe my fault).
> > My selfbuild dies when enabling the IDE Chipset.
> > It isn't able to set the interrupt, and then it stops
> > with lost interrupts. Thats all booting stops there.
> > I recompiled the the kernel without dma and multiword, but that
> > don't worked. I also enabled the CMD640 bugfix option but that don't
> > helped. Has anybody an idea to boot my alpha with 2.4? 
> Lost interupts? Are you booting from SRM? If so you need to enable the 
That was it ! Thanks for your help.

greets alex

Alexander "formorer" Wirt	KeyID: BC7D020A 	
EMail: formorer@formorer.de	ICQ: 28651245

To UNSUBSCRIBE, email to debian-alpha-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: