[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Booting an Alpha with CMD646 IDE Chipset and 2.4

On Tue, May 14, 2002 at 02:50:15PM +0200, Alexander Wirt wrote:
> I tried to boot my 164LX Alpha with an selfbuild and either and debian
> image (2.4.18) both failed.
> The debian image couldn't find /dev/hda (maybe my fault).
> My selfbuild dies when enabling the IDE Chipset.
> It isn't able to set the interrupt, and then it stops
> with lost interrupts. Thats all booting stops there.
> I recompiled the the kernel without dma and multiword, but that
> don't worked. I also enabled the CMD640 bugfix option but that don't
> helped. Has anybody an idea to boot my alpha with 2.4? 
Are you using MILO or SRM to boot? Is /dev/hda your root? In that
case, I guess you need to specify a partition instead of the device
itself, something like /dev/hda1.

Mayby you need to check your syslog messages as well, they usually
contain usefull information.

fingerprint = A3C4 DE50 712D 4FA8 C564  4D96 5E06 C9CC ECFA 19C5
Open source advocate

To UNSUBSCRIBE, email to debian-alpha-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: