[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Speech-Dispatcher Won't Install

Voxin-say tells you that you have two voices installed. You have to have only one installed. You cannot have Voxin in command line if you have two Voxin languages even if one is one of the IBM TTS type and one is the new embedded Voxin type.

voxin-say -I must return ONLY one voice, uninstall the one you do not want, even better, uninstall them all and start over so the settings will be correct.

Sorry Debian List for the noise!

Chime, let's take this of the Debian Accessibility email list, even though I know some are interested. I've already given all the details needed to install Voxin Embedded OR IBM TTS Voxin. You can only have one on your system if you want a Voxin voice in Console. Just one. If you use espeak-ng or other screen reader you can have any number of Voxin Embedded voices or Voxin IBM TTS languages installed because you'll be using them ONLY in Orca.

Chime, on your reply please remove the Debian Accessibility List from the email.

Any who want to follow our off list discussion, email me and I'll put you on the CC addresses.

Best wishes,


On Thu, Mar 17, 2022, 7:41 PM Chime Hart <chime@hubert-humphrey.com> wrote:
Hi David-and-All: I think I followed a majority of your instructions, but when
I restarted, only the DecTalk spoke. Meanwhile
voxin-say -L
Back again live, I tried working with that github site, but seemingly useing
LYNX  it doesn't have an easy way of grabbing an installer, so I
grabbed-and-edited what was an html file, just cut-and-pasted his script in a
new file, did a chmod 755 and tried running it, got plenty of errors.
Clarification, I have no Braille display. Thanks

Reply to: