[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: "BUG: soft lockup" on A1200; was: Re: Updated installation images for Debian Ports 2019-04-20


On 12/10/19 3:56 PM, Karoly Balogh (Charlie/SGR) wrote:
> If I try to boot the kernel from an actual 2,5" HDD (Samsung 40GB,
> relatively recent), none of the enumeration problems seem to be happening,
> and both the IDE driver and the PATA driver shows the partitions on the
> HDD properly, then waits to the root volume to appear. Sadly this HDD
> doesn't have a Linux root partition tho, and no disk space to make one. :(
> So can't boot further to test the system.

Users have reported similar experiences on the #debian-ports channel with
their Amigas and such adapters. So, this might be a hardware compatibility
issue that shows on Linux only.

> For now, I ordered an SD2IDE adapter with another chipset, and I'll try to
> get a real hard disk, or any other device (maybe an IDE DoM or something)
> to test with. (But again, the problematic SD2IDE works with AmigaOS just
> fine, and also worked with NetBSD 7.1 at least, and as I have two of the
> same SD2IDE adapters, I tried with both, but both show the same symptoms.
> Also tried SD cards from multiple makers, made no difference, so it must
> be that SD2IDE model somehow.)

Ah, good to know. So the hardware seems to be compatible in general.

> (Ps: are these tests/sharing this kind of info is useful? I stop spamming
> if no one is really interested.)

Absolutely. Please keep reporting such issues as you see them.


 .''`.  John Paul Adrian Glaubitz
: :' :  Debian Developer - glaubitz@debian.org
`. `'   Freie Universitaet Berlin - glaubitz@physik.fu-berlin.de
  `-    GPG: 62FF 8A75 84E0 2956 9546  0006 7426 3B37 F5B5 F913

Reply to: