[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Current and upcoming toolchain changes for jessie

GCC-4.8 should become the default on ia64 soon; some other changes are desirable:
- The transition of gcc-4.8/libgcc1 to libunwind8.
- A removal of the libunwind7 dependency of around 4600 packages on ia64 - when they are updated next time after the transition. The libc6.1 should (likely) depend on libunwind8 after that in order to guarantee that libunwind8 is installed.


Reply to: