[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Wildfire (was: Re: Rebuild of cernlib requested on m68k)

On Sun, Sep 05, 2004 at 10:36:34AM +0200, Geert Uytterhoeven wrote:

> > > BTW, what's the problem with the Wildfire? I never saw one (except for a
> > > picture), it has PCI?
> > Yes, its NIC and SCSI are on PCI, I think...
> IIRC from the pictures I once saw showed a DEC Tulip for Ethernet...

Yes, there is some summary of the hardware on amiga.resources.cx or
something like that. A great sum up of all Amiga cards incl. many pictures
and many DMS archives of the driver disks, but I couldn't find the exact
link atm... :(

> > As you can see there, the kernel detects the A2091 but the SCSI commands are
> > not reaching their destination.
> > However, the card works under AmigaOS (both SCSI and NIC) and some
> Could it be a DMA problem? I.e. the 33c93 not being able to DMA to/from
> Wildfire RAM?

Uhm, might be as well... 

> What kind of Amiga is this? Does it have Zorro II RAM?

A2000, no ZII Ram so far. I have 2x 4 MB ZII boards in Osnabrueck at my
parents, but that won't help much now... ;)
I've as well a DKB3128 for the A2630, but the A2000 only has 1 CPU expansion
slot. ;)
Uhm, maybe there are 4 MB or so on the A2091, but can't remember that now... 

> > benchmarks showing a great performance because of the RAM interface (uhm,
> > banks interleaved or such)...
> I can imagine!


Ciao...              // 
      Ingo         \X/

Reply to: