[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: install prob: "unable to open initial console" on A4000

Hi Christian

I am still stuck with the same problem on my A4000. 
After your last remarks I have screened the entire debian-68k and
debian-user mailing lists again - but I did not find any hint.

So I am still trying to get the initial install working. I have also tried
the 2.2.17 files from your auric page, because some of the files (e.g.
boot.bin) look a bit different than mine on the official CD, but they give
the same result:
"unable to open an initial console"

I would be glad about any hint!

Maybe there is a manual workaround? I assume, that it is something in the
boot.bin, that makes it hang. Maybe somebody can send me the contents of
boot.bin in gzipped format, so that I can install it directly on a
temporary partition on the harddrive? Would that make sense? 
Sorry, I don´t have any idea, what the problem might be....


Dr. Oliver Muth
email: mailto:Dr.O.Muth@t-online.de
A4K 060/50 CV64 58MB >5GB
PGP-key available on request

Reply to: