[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Getty file.

Hi all,
thanks for your advices but I think that in my situation I can't use dpkg from
the linux started on /dev/ram/ . I don't
have enough memory to copy all the libraries in order to run correctly dpkg.
So I got another idea: can you send me the getty file of the util-linux
2.9g-6.0.1 package?
I can copy it on my system and try to reboot. If it will boot correctly I will
purge the util-linux (2.10.*) and I will install whit dpkg -i command the the
previous version of util-linux (2.9g-6.0.1 for slink). I think this is my last
chance or I will have to reinstall everything.
Anyway sorry for disturbing you, it was only a my fault.

Reply to: