[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Linux problems

Joerg Schilling wrote:
Bill Davidsen <davidsen@tmr.com> wrote:

You do not seem to be interested in a solution but in writing offensive rants only. Otherwise, you did follow the advise you have been given. Vcdimager
creates a *.cue and a *.bin file. Cdrecord allows you to use cuefile=xxx.bin
to write VCDs correctly.

No, "without error messages" doesn't mean "correctly," "works after you burn it" means correctly. Note yet again, yes I used the cuefile, I tried creating it with standard sectors, I tied creating the cuefile with 2336 byte sectors, I tried burning with just -sao and with cdrecord 2336 byte sector option. They all write media with a valid ISO9660 in track one and don't work in a DVD player.

Below, you verified that you did never really use cdrecord.

That is not correct. In <46B1F42B.7050404@tmr.com> I clearly noted using "01.01a31" which was the latest version when I tried it.
You do not send any specific information except "doesn't work", you do not
react on replies you recieve in any useful way....

The DVD player reports "Err" on the LED display when I insert the VCD, that is all the information I have. Another player closes the tray, reads the media, and ejects it.
RedHat did not upgrade cdrecord to a more recent version since more than
2 years. Why do you claim that it supports things that have been added less
than a year ago?

Your saying this doesn't make it true, the "cdrecord" identifies as Wodim 1.1.6, it does allow cuefiles, as you would know if you actually tried the software. Unfortunately that also fails to make usable VCDs.

Let us give up here:

You are welcome to give up any time, you misread, misconstrue, and avoid all of the points, and you jumped into a discussion of cdrskin to insert an ad for your software. You fail to notice that I used your software, you provide zero information about using the standard or 2336 byte sector format, about using additional modes like -mode2 or not, and have provided no useful input to the discussion. I noted that I had used your "real" software, told what version, mentioned trying all reasonable combinations of options, and you just ignored all that.

You claimed the Fedora "cdrecord" hasn't been updated, that it doesn't support cuefile= which it does, and when corrected, instead of saying "I didn't know that" in a rational way, you say it is a bastardized version, which has nothing to do with why your software didn't work either.

In fact you have given no helpful information at all, after deflecting a useful discussion of another software. I don't think your inability to read posts correctly is a language thing, you just don't seem to care what anyone else thinks.

bill davidsen <davidsen@tmr.com>
 CTO TMR Associates, Inc
 Doing interesting things with small computers since 1979

Reply to: