[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#431746: #431746,xserver-xorg: Xinerama active, but <= 0 screens?



Brice Goglin a écrit :
BERTRAND Joël wrote:
    I have tested some configurations to isolate parameters :

1/ sparc32/smp SS20 + CG14 -> bug (I haven't tested with CG6 because
my test workstation has no empty Sbus). I have a ZX framebuffer (leo)
in a SS5, but ZX framebuffer support is totaly broken in 2.6.x kernels;
2/ sparc64/smp U60 (UPA/PCI) + Creator3D -> bug;
3/ sparc64/smp U2 (UPA/Sbus) + Creator3D -> bug;
4/ i386 + prosavage8 -> no bug;
5/ i386 + Radeon Mobility 9200 (AGP) -> no bug.

    All configurations are up to date (debian testing).

    I don't know if this bug is sparc32/64 specific, but I only see
this bug on sparc32 and sparc64, never on i386.

By the way, the same behavior has been reported in bug #432256.

	It is the same bug. gdm does not work, xscreensaver too...

Which xserver-xorg-core and drivers are you using on all these machines?

Sparc64/sparc32:
Root fermat:[~] > dpkg -l | grep xserver
ii xserver-xorg 1:7.2-5 the X.Org X server ii xserver-xorg-core 2:1.3.0.0.dfsg-6 X.Org X server -- core server ii xserver-xorg-video-suncg14 1:1.1.0-2 X.Org X server -- Sun CG14 display driver ii xserver-xorg-video-sunffb 1:1.1.0-2 X.Org X server -- Sun FFB display driver

i386:
Root cauchy:[~] > dpkg -l | grep xserver
ii xserver-xorg 1:7.2-5 the X.Org X server ii xserver-xorg-core 2:1.3.0.0.dfsg-6 X.Org X server -- core server ii xserver-xorg-video-savage 1:2.1.2-5 X.Org X server -- Savage display driver

	Regards,

	JKB



Reply to: