[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Planning: Minimum System Requirements

Michelle Konzack wrote:
On Mon, 2003-07-21 10:04:46 -0400, Brian White wrote:

OS:	Windows 2000 or XP.  Since 95/98/ME/NT are obsolete by MS standards,
	I don't think we need to support it.  Let's make use of the abilities
	of the newer operating system versions rather than try to be
	compatible across all of them.

but 'Windows ME' = 'Windows 2000'

No, I wouldn't say that. However, the API versions are the same beginning with W98. The API version changed with XP. W98 through 2000 the Win32 API version is 0x0500 and with XP the Win32 API version became 0x0501.

But, not all of the API (the NT specfic portions) was supported by W98 or ME.


Reply to: