[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Planning: Minimum System Requirements

On Mon, 2003-07-21 10:04:46 -0400, Brian White wrote:

>OS:	Windows 2000 or XP.  Since 95/98/ME/NT are obsolete by MS standards,
>	I don't think we need to support it.  Let's make use of the abilities
>	of the newer operating system versions rather than try to be
>	compatible across all of them.


but 'Windows ME' = 'Windows 2000'

The only ddifference is, that There are only a 'Windows ME Home Edition' 
and then 'Windows 2000 Professional' and 'Windows 2000 Enterprise'. 


Registered Linux-User #280138 with the Linux Counter, http://counter.li.org.

Reply to: