[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

APT not using packages from volatile

I added "deb http://ftp2.de.debian.org/debian-volatile/ sarge/volatile
main" to my sources.list, and can see it get the package list when I
"apt-get update", but for some reason apt doesn't seem to install
packages from this repository, but uses older ones from other

The main reason I'm using this is to keep clamav up to date, but I'm
still stuck with Sarge's version, 0.84

Any help would be greatly appreciated

Reply to: