[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: APT not using packages from volatile

This one time, at band camp, Ben Torkington said:
> I added "deb http://ftp2.de.debian.org/debian-volatile/ sarge/volatile
> main" to my sources.list, and can see it get the package list when I
> "apt-get update", but for some reason apt doesn't seem to install
> packages from this repository, but uses older ones from other
> repositories.
> The main reason I'm using this is to keep clamav up to date, but I'm
> still stuck with Sarge's version, 0.84

ODd, I don't have to do any pinning or anything to make the main
volatile archive work, ordinarily.  What does
apt-cache policy clamav
|   ,''`.                                            Stephen Gran |
|  : :' :                                        sgran@debian.org |
|  `. `'                        Debian user, admin, and developer |
|    `-                                     http://www.debian.org |

Attachment: signature.asc
Description: Digital signature

Reply to: