[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: APT not using packages from volatile

Hi Ben,

On Thursday, 16 Mar 2006, you wrote:
> I added "deb http://ftp2.de.debian.org/debian-volatile/ sarge/volatile
> main" to my sources.list, and can see it get the package list when I
> "apt-get update", but for some reason apt doesn't seem to install
> packages from this repository, but uses older ones from other
> repositories.
> The main reason I'm using this is to keep clamav up to date, but I'm
> still stuck with Sarge's version, 0.84
> Any help would be greatly appreciated

what does apt-cache policy clamav tells you?


Reply to: