[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ncurses?

Try running script if the system is already installed then run each of
the problem commands then type exit.  You'll get a file called
typescript which is ansi text that probably will get through the spam
filters if you include it in the body of your message and do not attach
it.  If the ansi can be cleaned out of typescript the reading will be
cleaner and the file a little shorter.

On Tue, 2 Jul 2019, ghe wrote:

> Date: Tue, 2 Jul 2019 19:45:32
> From: ghe <ghe@slsware.net>
> To: debian-user <debian-user@lists.debian.org>
> Subject: ncurses?
> Resent-Date: Tue,  2 Jul 2019 23:45:49 +0000 (UTC)
> Resent-From: debian-user@lists.debian.org
> Buster, Supermicro 5036T (aka sbox), Radeon HD 6450/7450/8450 according
> to lspci, RME Hammerfall sound card
> I asked for help with this a few days ago and attached a screenshot to
> show what my problem is. There've been no replies -- I guess graphics
> are caught by a spam filter somewhere.
> The problem is that, on sbox, alsamixer and aptitude are badly displayed
> -- alsamixer so bad that it's not usable. The vertical lines in
> alsamixer are broken into pieces and the pieces are offset a quarter of
> an inch or so. The horizontals aren't broken, but their positions are
> offset like the vertical pieces. Some of them.
> I can't use my sound card without alsamixer. Aptitude's problems are
> just a nuisance that I expect to see fixed RSN.
> I hope that's enough to explain what's going on. If not, please say so,
> and I'll put the screenshot on my website.
> lynx is fine. And there are no difficulties with GUI stuff.
> When I run one of these programs and 'ps aux' I see lynx or alsamixer or
> aptitude, but no ncurses. I'm not sure what, if anything, that means.
> But I expected to see ncurses.
> The problem on sbox is fairly new. I don't know which update broke it
> because I don't need the sound card very often. It worked since the
> early alsa days and I didn't change anything, I promise.
> Both problem programs are fine on the Dell laptop (also running Buster)
> in the next room. When I SSH to the laptop and run alsamixer over there,
> it's better on my screen, but not right. When I run alsamixer on sbox,
> SSH to the laptop, and SSH back to sbox, it's unintelligible again on
> the sbox screen.
> I can't find anything remotely like this on the web.
> At first I guessed something was wrong in Linux' Radeon driver. But I'm
> not so sure anymore because lynx has no problems. But lynx doesn't try
> to make pictures, and text is fine everywhere...
> At a loss. Ideas?


Reply to: