[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: (solved) Re: need help on VPN

Well, Azire is located in Sweden, so latency will always be a problem from China.

Do not expect 1GB/ps or 100GB/ps internet speed from a public VPN service, I am not sure how the internet exchange points are in China but i think it could be that they rate limit outgoing and incomming traffic.

Check your average network speed to a few testing servers in sweden.

On 11/21/2017 12:32 AM, Long Wind wrote:
AzireVPN connection is poor
I have not been able to use google with it.

break wall (bypass censorship) is hard
the effort isn't worthy
I know what government block

On Monday, November 20, 2017 6:38 AM, Long Wind <longwind2@yahoo.com> wrote:

Thank Jeroen Mathon very much!

I edit vpn config file and it works now

the free account expire after 24h
i will try to pay by paypal or try to get another free account

Thanks again!

PS: yahoo mail has some problem after  vpn connection
so this reply takes some extra time.

On Monday, November 20, 2017 11:12 AM, Jeroen Mathon <jeroenmathonmac@gmail.com> wrote:

Have you tried the following: https://github.com/pivpn/pivpn/issues/13
>Ah, looks like ubuntu is running an older version of openvpn in its repo than raspbian. I'll strip that option out on the next update if using ubuntu. In the meantime just delete the tls-server-min line from your /etc/openvpn/server.conf file.
On 11/20/2017 11:49 AM, Long Wind wrote:
I login to vpn web site and regenerate config file for linux and tcp
but it doesn't help:

Options error: Unrecognized option or missing parameter(s) in /home/zhou/Downloads/AzireVPN-se1(2).ovpn:29: tls-version-min (2.2.1)
Use --help for more information.

Thanks anyway! 
PS: pptp seems a lot easy.

On Monday, November 20, 2017 5:36 AM, Jeroen Mathon <jeroenmathonmac@gmail.com> wrote:

Do you have the UDP or the TCP version of the openVPN config, because UDP will likely not work on your ISP.

On 11/20/2017 11:30 AM, Long Wind wrote:
I log as root and run openvpn and get error msg:

Options error: Unrecognized option or missing parameter(s) in /home/zhou/Downloads/AzireVPN-se1(1).ovpn:21: block-outside-dns (2.2.1)
Use --help for more information.

Options error: Unrecognized option or missing parameter(s) in /home/zhou/Downloads/AzireVPN-se1.ovpn:30: tls-version-min (2.2.1)
Use --help for more information.

maybe one config is for windows and the other is for linux
but i forget which is which

On Monday, November 20, 2017 4:59 AM, Jeroen Mathon <jeroenmathonmac@gmail.com> wrote:

Hey Long,

It depends on the frontend you want to use, i my self recommend using the CLI(openvpn) but you could also use the NetworkManager frontend.
For CLI simply run the following from a terminal: `sudo openvpn ./CONFIGFILE` then enter your credentials and your set, the configuration and VPN server will push the required routes.
CONFIGFILE is of course the openvpn configuration you have downloaded, as for Android you can install `OpenVPN for Android` and then import the configuration to that.

On 11/20/2017 10:56 AM, Long Wind wrote:
Thank Jeroen Mathon!

I have got a free (24h) account from AzireVPN
but they don't seem to offer pptp
I have used pptp before on android and Windows XP
but they use openvpn, and i have no experience of openvpn

i am downloading gui for XP, it's slow
i have just installed openvpn for Debian 7
but don't know how to get it to work
I have to read manuals

On Monday, November 20, 2017 4:35 AM, Jeroen Mathon <jeroenmathonmac@gmail.com> wrote:

I am glad to be of help, if you need any advice regarding anonymity or privacy hit me up on my address.

On 11/20/2017 10:22 AM, Long Wind wrote:
Thank Jeroen Mathon!

government blocks some vpn sites yahoo used to display ad by expressvpn but I can't find it now and expressvpn's web site seems blocked
payment could be a problem
because government restrict money outflow

luckily azirevpn.com isn't blocked now and I will try

On Monday, November 20, 2017 4:10 AM, Jeroen Mathon <jeroenmathonmac@gmail.com> wrote:

When you do not pay for the product, you become the product.
I highly recommend AzireVPN, its cheap reliable and you can actually casually speak to the staff.
I hope this helps.

On 11/20/2017 09:49 AM, Long Wind wrote:
Sorry, this post is not debian specific.

I'm in China and government blocks many sites
To bypass censorship I have to use VPN
and vpn is restricted by government

I remember there are sites that offer free vpn
Could you send me info on free vpn? Thanks!

PS: google is also blocked by government.
so far yahoo mail hasn't been blocked

Attachment: signature.asc
Description: OpenPGP digital signature

Reply to: