[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: {Solved} Synaptic NMU upload in testing



On Sun, 9 Oct 2016 13:35:14 -0400
kamaraju kusumanchi <raju.mailinglists@gmail.com> wrote:

Hello kamaraju,

>ldd /usr/sbin/synaptic > ldd.txt
>apt-rdepends --state-show=Installed --state-follow=Installed synaptic >
>deps.txt

If you don't mind, I won't do that, since I've managed to get synaptic
working now.  Based on what I've done today, it would serve little
purpose to paste the requested outputs here.  Plus, I'm a little
reluctant to post large(ish) text files to the list, as not everyone
likes such things.

I had done a little searching yesterday, but couldn't get any hits for
the exact error I was getting, so dismissed the solutions offered.
However, during more extended searching today, one suggestion kept
cropping up;
 'as root, run "update-apt-xapian-index"'.

Although that was usually suggested in reference to the following
problem; 'Xapian::DatabaseModifiedError Aborted (core dumped)'

I decided to run the command anyway.  I then upgraded synaptic to
0.83+nmu1, which now runs.

>> xapian-tools (I don't routinely install suggests/recommends), no
>> change.  
>I do not have xapian-tools installed. So that may not be the issue.

That's was my point.  Probably poorly expressed.

Your help with this problem is greatly appreciated.  I would not have
solved this without your pushing me along.  In the process, you've taught
me some useful lessons to help trace problems.  For that, I'm doubly
grateful.

-- 
 Regards  _
         / )           "The blindingly obvious is
        / _)rad        never immediately apparent"
An old custom to sell your daughter
Hong Kong Garden - Siouxsie & The Banshees

Attachment: pgpNLzYiodsvH.pgp
Description: OpenPGP digital signature


Reply to: