[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Posts don't show on list



On Fri 29 Apr 2016 at 17:17:11 -0700, Gary Roach wrote:

> On 04/29/2016 03:45 PM, Stephen Allen wrote:
> >On Fri, Apr 29, 2016 at 03:20:14PM -0700, Gary Roach wrote:
> >>address. But I don't think that aol or my mail client is the problem here. I
> >>have mailing lists that are hosted by GoogleGroups and by Sourceforge that
> >>work fine. Does any one know who hosts this list. It doesn't have any info
> >>at the bottom of the page like the others do. Does Debian have there own
> >>mail server?
> >Yes Debian runs their own email server. If you want to show someone an
> >image, don't attach it to an email here, but use pastebin. I know Debian
> >has their own (don't have the url handy right now) but put it there or
> >anywhere and post the url in the body of your email.
> >
> >
> Thanks for the info. Presently, none of my posts show up in the thread
> making it difficult, sometimes, to figure out what is going on. if now one
> replies, I have no idea if the message got through (redundant statement I
> know).

It needn't be the case, but it looks like gary719_list1@verizon.net is
subscribed to the list (garyroach@verizon.net is not a subscriber). Just
as a check: send a mail to

  majordomo@lists.debian.org

with

  which gary719_list1@verizon.net

in the *body* of the mail. Either the From: or Reply-To: must have
gary719_list1@verizon.net.

A blank Subject: is ok.

A reply will be sent back within seconds of the mail being sent. What
does it say?


Reply to: