[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: command not found [SOLVED]

On Wednesday 16 December 2015 13:05:22 Bob Holtzman wrote:

> On Wed, Dec 16, 2015 at 12:06:14AM -0500, Bob Bernstein wrote:
> > Please post your .fetchmailrc, obfuscating any identifying
> > information in it.
> >
> > Scripts can yield up a "command not found" when the nfg executable
> > is not the script itself but, say, some utility called in the
> > script. (Think: "Do I need to make any egreps greps." Just an
> > _example_.)
> >
> > Also, run 'fetchmail --version' for debugging info.
> It was disabled in the /etc/default/fetchmail file.
Disabled?  How?  Please relate what you found, and how you fixed it, so 
that the fix is in the list archive for the next person searching for 
the answer to the same problem.

> Thanks to all who responded.

Thanks Bob.

Cheers, Gene Heskett
"There are four boxes to be used in defense of liberty:
 soap, ballot, jury, and ammo. Please use in that order."
-Ed Howdershelt (Author)
Some mill pix are at:
Genes Web page <http://geneslinuxbox.net:6309/gene/GO704-pix>

Reply to: