[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

(SOLVED) Re: Upgrade to Jessie lost all monitor resolutions except 1024x768

On 12/01/2015 02:05 PM, Sven Arvidsson wrote:
On Tue, 2015-12-01 at 16:39 -0500, Felix Miata wrote:
"Now", as in Stretch and/or Sid? I searched in Jessie and failed to
any available firmware-amd-graphics. Is another repo besides main and
required? I booted same machine to Stretch, and neither package was
And, Stretch is also using FBDEV, like OP here, and stuck in
1280x1024 on a
1680x1050 display, with libdrm-radeon1, xserver-xorg-video-ati and
xserver-xorg-video-radeon installed. ???

Sid and/or stretch, I don't recall exactly when the split was made.

The clue is in the name, nonfree ;)

The correct package in Jessie is firmware-linux-nonfree. It apparently no longer pulls in anything else and has all the drivers, itself. There is no firmware-amd-graphics in Jessie. Yes. Having nonfree in your sources list does help, but I do keep it there. Installing firmware-linux-nonfree and rebooting was the answer.

Thank you to everybody that helped on this. Since this is solved and the answer wasn't found in the logs, I will pass on sending a really long post by including the logs.


Reply to: