[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Repeatable apt-get WARNING: The following packages cannot be authenticated!



On Fri, Apr 18, 2014 at 1:02 AM, Richard Owlett <rowlett@cloud85.net> wrote:
Joel Rees wrote:

On Wed, Apr 16, 2014 at 11:49 PM, Richard Owlett
<rowlett@cloud85.net <mailto:rowlett@cloud85.net>> wrote:

    Richard Owlett wrote:

        [SNIP]

    [...]
    root@debian:/home/richard# apt-get install pforth


pforth? Mind if I ask why?

*LOL* not the part of my post for which I expected a comment.
Primarily I needed an easily remembered package that wouldn't be on any of my test installs. I've been interested in FORTH since CPM-80 days.
> [...]

The reason I ask is that doing an apt-get source or install of gforth does not produce any complaints about unrecognized signatures. 

I wonder why Garbee would have signed pforth himself. I only looked a little ways around, but the key does seem to be his. Maybe it has to do with where pforth is hosted.
 
Did you get similar complaints from anything else?

--
Joel Rees

Be careful where you see conspiracy.
Look first in your own heart.

Reply to: