[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Failing to install virt-manager on Sid

I am trying to install virt-manager on sid, but I am getting a dependancy blockage which I don't understand

virt-manager ultimately depends on libvirt0 - which seems to have version (0.9.12-5) in the sid repository

libvirt0 depends on libnetcf1 - however libnetcf1 says it needs at least 0.10.1-2

I can see that experimental has that version, but its does not seem to be able to get into sid. I am not sure why

Is there a freeze or something on.

Alan Chandler

Reply to: