[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: SOLVED: Re: Wheezy: "aptitude update" fails

On Wed, 23 May 2012 08:39:44 -0700, T Elcor wrote:

> --- On Wed, 5/23/12, Camaleón <noelamac@gmail.com> wrote:
>> Are we still talking about the "Hash Sum mismatch" error?
> I was getting "Hash Sum mismatch" error only when I was going against a
> non-US mirror, with a US mirror (which I use by default) I was getting
> 404 Not Found.

And is the "404" error solved or still present?

>> If so, it makes no sense because:
>> 1/ apt-get was failing in the same way than aptitude
>> 2/ bzip2 has been installed in my system since it was installed and I
>> also got the same errors
>> So the "Hash Sum mismatch" message has to be a different problem.
> Maybe. The good thing is now both aptitude and apt are working, and not
> only that but they are working with US and non-US mirrors.

Ah, fine then, it had to be some sort of problem at the mirrors or 
repositories infrastructure...
> If you're curious, you may want to remove bzip2 and see what you get.

No way! :-)

"apt-cache rdepends bzip2" returns 101 packages relying in bzip2 and 
despite most of them could be "recommends" or "suggests" I don't want to 
find out in the hard way :-}

> And by the way, thanks for your help.

You're welcome. Glad it finally got solved.



Reply to: