[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Network connection lost - Debian Lenny kernel 2.6.26-2-amd64

On Tue, 06 Mar 2012 23:33:00 +0100, benoit lair wrote:

> I didn't specify it, but i've tried:
> ping onto an external host
> ping onto the gateway  of this server

And what was the output/results?
> The messages into mail.info says there's a problem with MX resolution
> because of the network loss.

So you can't resolve domain names.
> Also, when i tried to ping an IP, i got no response, so it doesn't seem
> there's a problem around dns system.

Which pings fails, remote or local (or both)?

Sample of remote ping can be "ping -c 3"
Sample of local ping can be "ping -c 3"
> 2012/3/6 Camaleón <noelamac@gmail.com>


>> Also, depending on the above results, as you were sitting in fornt of
>> the server, reloading the network kernel module could have been
>> something worth to try.
> You mean to unload the network module via modprobe ?

> It's quite surprising, seen nothing on the logs.

Nothing? Is the module loaded? "lsmod | grep bnx2"

> A precision, i use bnx2 firmware (non-free, the firmware is
> bnx2-06-4.0.5.fw exactly ) in order to use my network card The
> installation was made (several months ago) loading the firmware onto a
> usb key with this file, so not using the bnx2 deb package with dpkg.
> May be there are some problems known with this driver ?

Hard to tell right now. I would run more tests, there are still many 
missing things to reach a conclusion (i.e., results of the local and 
remote ping, what happens when you reload the module...).



Reply to: