[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: how to keep the internet awak



On Wed, Sep 7, 2011 at 10:35 PM, Camaleón <noelamac@gmail.com> wrote:
> On Wed, 07 Sep 2011 22:28:52 +0800, lina wrote:
>
>> On Wed, Sep 7, 2011 at 10:21 PM, lina <lina.lastname@gmail.com> wrote:
>>> On Wed, Sep 7, 2011 at 10:17 PM, Camaleón <noelamac@gmail.com> wrote:
>
> (...)
>
>>>> I understand that you hibernate the computer and when restoring your
>>>> session... what fails? ssh connection? keyboard, mouse? All of the
>>>> above? The more specific you be in describing the situation, the
>>>> better.
>> only the ssh connection.
>>
>> before I $ ssh pineapple
>>
>> two hours later
>> [username@pineapple ~]$
>>
>> in this terminal, no response towards me.
>>
>> but seems the problem has been solved after trying the ssh -o
>> TPKkeepAlive=yes
>
> Ah, so it finally was a "timeout" problem? Good.

seems not a "timeout" issue.

Sorry I got a pretty tense day. Right now I dearly wished the problem
was solved.
but seems not that case.

In the connection like ssh pineapple
[username@pineapple ~]$
The icon still shinning there, but I can't input anything, no matter
ls or exit, Ctrl-c

or something like "$ Write failed: Broken pipe"
when I ssh by another terminal, I checked the connection is still there,

but the IP is different. Even ssh from the same desktop.

$ who | grep lina
 early time (172.21.49.176)
 right now (172.21.50.129)

 the earlier one was the testing of hibernation and suspend.

I guess it might due to the suspend, the IP of my laptop has changed.
so something happened.


>
>> no more further questions except is it normal to restore from suspend by
>> pressing the power button right? no other keys for it, right?
>
> Power button is the usual for restoring from hibernation but there can be
> others... I think this is defined by ACPI, look:
>
> sm01@stt008:~$ cat /proc/acpi/wakeup
> Device  S-state   Status   Sysfs node
> PEG       S5     disabled  pci:0000:00:01.0
> PEX       S5     disabled
> LAN       S5     disabled  pci:0000:00:19.0
> USB4      S5     disabled  pci:0000:00:1a.0
> USB5      S5     disabled  pci:0000:00:1a.1
> USB7      S5     disabled  pci:0000:00:1a.2
> ESB2      S5     disabled  pci:0000:00:1a.7
> EXP1      S4     disabled  pci:0000:00:1c.0
> PXHA      S5     disabled  pci:0000:05:00.0
> EXP5      S5     disabled
> USB1      S5     disabled  pci:0000:00:1d.0
> USB2      S5     disabled  pci:0000:00:1d.1
> USB3      S5     disabled  pci:0000:00:1d.2
> USB6      S5     disabled
> ESB1      S5     disabled  pci:0000:00:1d.7
> PCIB      S5     disabled  pci:0000:00:1e.0
> KBC0      S1     disabled  pnp:00:07
> MSE0      S1     disabled  pnp:00:08
> COM1      S5     disabled  pnp:00:09
> COM2      S5     disabled  pnp:00:0a
> PWRB      S3    *enabled   pci:0000:00:00.0
>
> Greetings,
>
> --
> Camaleón
>
>
> --
> To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
> Archive: pan.2011.09.07.14.35.05@gmail.com">http://lists.debian.org/pan.2011.09.07.14.35.05@gmail.com
>
>



-- 
Best Regards,

lina


Reply to: