[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [SOLVED]virt terminal font problem

And thank you too Brain. You helped too as going to reconfigure gave me the info about the radeonFB problem I had mentioned in the mail to Ivan. Great help. And I will look more often to the reconfigure situation as a possible cure for problems in the future more often. I'd used it before on various things and it helped but since Wheezy is so new in so many ways, I felt there had to be another answer. And actually had not even thought about it. Thanks again. Your aid is very much appreciated.

On 09/05/2011 04:21 PM, Whit Hansell wrote:
Thank you Brian . I did the dpkg reconfigure console-setup but none of the various iterations I tried worked. I have replied to Ivan's suggestion asking a question about making a change to a file in modprobe.d. I did find a notice in the reconfugure deal re framebuffers and that the driver I seem to be using is the problem.

Again  thanks for your suggestion.  Much appreciated.

On 09/05/2011 04:00 AM, Brian wrote:
On Sun 04 Sep 2011 at 21:17:14 -0400, Whit Hansell wrote:
as anyone any knowledge of manipulating font size in Virt Term in
Your first port of call should be

    dpkg-reconfigure console-setup

Reply to: