[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Sun Java plugin invalid in Iceweasel? (sid)

On Tue, Aug 30, 2011 at 7:10 PM, Todd Pytel <tppytel@sophrosune.org> wrote:
> On Tue, 2011-08-30 at 19:07 -0600, Javier Vasquez wrote:
>> Well, for me the next combination of packages just works well (at some
>> point in the past I needed to add experimental to have the latest
>> combination of packages).  This is openjdk + icedtea:
> How are you running two different versions of xulrunner at once? icedtea
> wants 1.9 and Iceweasel wants 6.0.
> --Todd

Xulrunner is just an engine, and two of them (different versions) can
coexist with no problem (at least in all systems I've tried, x86-64,
x86-32 and mipsel).  Iceweasel 6.0 will use xulrunner 6.0, while
icedtea will use 1.9...

I'm not sure if this is expected to be like this, or if it was enabled
in purpose to support iceweasel 4 and then 5 and 6...

Please notice these combinations require experimental besides
unstable, :-)  And to make the dependency handling easier, I just use
aptitude in ncurses mode, since safe or full upgrades will mislead...



Reply to: