[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: cups usbfs: process .... (usb) did not claim interface 1 before use (SOLVED downgrade to 1.4.4)

Wayne Topa wrote:

> The only dist here (Squeeze, Wheezy, Sid) with a working cups is
> Squeeze.  So try a squeeze line in your sources.list but remember
> Downgrading has it's problems.  YMMV

Yes, thanks. I downgraded and the problem's gone.
I'm having squeeze/testing in my apt source, but I'll go for stable, as
there are too many issues like this, that cause a headache exactly then,
when I don't need it.

Thanks guys for posting


Reply to: