[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: cups usbfs: process .... (usb) did not claim interface 1 before use

On Tue, 02 Aug 2011 08:45:37 +0200, deloptes wrote:

> Does someone has an idea how I can get my cups server to print again.
> After upgrade it is not working anymore saying
> kernel: usb 4-1: usbfs: process 14578 (usb) did not claim interface 1
> before use


Is this wheezy/sid?

If kernel has problems for allocating the USB interface CUPS will neither 
be able to reach the printer.

Have you tried to connect the printer into another USB port or start the 
system with the printer turned off and once in, power it on and check for 

> I tried to open a bug but my email is blocked for some reason


> SMTP error from remote mail server after RCPT
> TO:<emanoil.kotsev@sicherundsicher.at>: host mail.sicherundsicher.at
> []: 550 Email blocked by SPAMHAUS - to unblock see
> http://www.example.com/

Mmm... that's your mail server speaking and rejecting.. yourself!? >:-?

> 2011-08-02 08:40:12 1Qo8e1-0003oL-OP == submit@bugs.debian.org
> R=dnslookup T=remote_smtp defer (-44): SMTP error from remote mail
> server after RCPT TO:<submit@bugs.debian.org>: host
> bugs-master.debian.org []: 451 Greylisted, see
> http://postgrey.schweikert.ch/help/bugs.debian.org.html

It is not clear to me why your e-mail server is greylisted, that's 
something to check with your e-mail server provider. In the meantime, try 
with another e-mail address.



Reply to: