[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problem with Konquerer on one site

On Tue, 10 May 2011 17:16:09 -0400, Wayne Topa wrote:

> On 05/10/2011 04:17 PM, Camaleón wrote:
>> On Tue, 10 May 2011 14:41:43 -0400, Wayne Topa wrote:
>>> Hi Guys
>>>     I am unable to get konquerer to display the Maps at
>>> <http://www.jonassan.org/maps/>.
>> <"http://www.jonasson.org/maps"; :-)
> No, <http://www.jonassan.org/maps/>.  Which works in iceweasel. :-(

Oops! Then sorry. I tried the above site and it did not work for me (I am 
running Iceweasel 3.0.6 from lenny) so I -wrongly- thought that the URL 
was mispelled ;-(


sm01@stt008:~$ wget http://www.jonassan.org/maps
--2011-05-11 19:59:14--  http://www.jonassan.org/maps
Resolving www.jonassan.org... failed: Name or service not known.
wget: unable to resolve host address `www.jonassan.org'

I still cannot reach the site :-?

>>> I am forced to use Konq due to
>>> iceweasel attracting so many hits from the web that my monthly limit
>>> would be exhausted in 2 weeks.  Oddly, konquerer does not get ANY hits
>>> at all.
>> I'm not sure to have understood correctly that stanza.
> Sorry.  I knew exactly what I meant but did not convey it properly.
> When I connect to the net and do not have iceweasel running, I can get
> mail or using Konqueror, I watch the output of if iftop and see normal
> network connections from the dns server, ntp, and the site/sites I am
> connected to.  Maybe 6 addresses at a time.
> When I open iceweasel and connect to my page, Not the
> Net, I get screen after screen full of ip addresses connecting to me on
> many different ports and eating up my download allotment.  The downloads
> to me stop on quiting iceweasel.  That being the case, I have concluded
> the running iceweasel is NOT in my best interest,

I'm afraid I still don't understand it, sorry. How is going an external 
IP to connect to you? Where are those IP coming from? Maybe you have some 
kind of add-on plugin enabled in Iceweasel that establishes those 
external connections? :-?

> So the question remains, can anyone confirm that konqueror can connect
> to www.jonasson.org/maps/ and if so do they run it in KDE or another WM.

I can't even reach the site :-?

>> How can Iceweasel "generate" more web traffic and what relation has
>> that with using it or not? :-?
>>>     If some could check the above link to see if they can see the maps
>>> with konquerer, I sure would appreciate it.
>> I can't help here because I'm not using KDE ;-(
> Neither do I but I need a browser that doesn't open up my system to
> attack, so I have installed konqueror with all of it's dependences and
> suggests.

You should investigate what is happening with Icewasel, because it is not 
> I also tried Opera but it seems that it only supports Portrait printing
> and I need landscape.  Opera would be OK as far as it does not attract
> the network either.

What?? I doubt Opera cannot make landscape printings :-O


>> I say this because if you are experiencing any problem with a site
>> while using Konqueror, most sure there is something that is not of the
>> like of the browser, probably some javascript routine or a HTML tag
>> that is not "standarized" and needs the "quircks" of the browser to get
>> the page load as the "webmaster" expect.
> That is why I asked if anyone using konq could check the link for me. 
> :-)
> I brought konqueror up in xterm and there are a bunch of problems listed
> like:
> kdeinit4: preparing to launch /usr/lib/libkdeinit4_klauncher.so
> Connecting to deprecated signal
> QDBusConnectionInterface::serviceOwnerChanged(QString,QString,QString)
> kdeinit4: preparing to launch /usr/lib/libkdeinit4_kded4.so
> QMetaObject::invokeMethod: No such method
> KUniqueApplication::loadCommandLineOptionsForNewInstance() kdeinit4:
> preparing to launch /usr/lib/libkdeinit4_kbuildsycoca4.so kbuildsycoca4
> running...
> kbuildsycoca4(1778) KConfigGroup::readXdgListEntry: List entry MimeType
> in "/usr/share/applications/grace.desktop" is not compliant with XDG
> standard (missing trailing semicolon). kdeinit4: preparing to launch
> /usr/lib/libkdeinit4_kconf_update.so Connecting to deprecated signal
> QDBusConnectionInterface::serviceOwnerChanged(QString,QString,QString)
> kdeinit4: preparing to launch /usr/lib/kde4/kio_file.so
> No Javascript errors though.  Guess I can forget about using Konq as
> well.  I do not want the baggage that installing KDE would bring in.

Baut can you browse another site with konqueror or is just the one you 
mentioned which fails? :-?



Reply to: