[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Graphics - Radeon HD 5000 lock-ups

On Fri, 01 Apr 2011 18:30:28 +0200, C. Hurschler wrote:

> On Friday 01 April 2011, Camaleón wrote:

> BTW the card seems to be a "Cedar PRO [Radeon HD 5450]"
>> Have you tried another driver (for example, "radeon" or an updated
>> version of Catalyst -now is 11.3-)?
> I've tried radeon, but strangely I can't ctrl-alt-F1 to console with
> it....  

What happens when you press that combo? Nothing, black/blank screen? Can 
you jump to another tty (2,3,4,5...)?

> I don't think compositing worked either, but I can't remember
> for sure.

It should work, "radeon" is one of the most advanced open drivers for 
this task (3D accleration/openGL) :-)

If you want to give a second chance to radeon driver (I'd do), just 
upload your full "/var/log/Xorg.0.log" file to "www.pastebin.com" so 
people here can review it.

> fglrx-driver is at 1:10-9-3 in Squeeze, 11.3 does not seem to be in
> squeeze- backports.


You can always get the updated closed source driver directly from AMD 
site. You will have to recompile by yourself if the kernel gets updated, 



Reply to: