[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: About to order motherboard Asus M4A78LT-M - any known issues?

Dne, 31. 03. 2011 21:13:32 je Ron Johnson napisal(a):


If this is actually the board you are referring to, then since it is *really* old (the AMD 760G Northbridge is older than the 780G in my 18 month old box), you should have no compatibility issues.

It is. But the page http://kmuto.jp/debian/hcl/ASUS/M4A78LT-M/ referred to earlier in the thread states that to make the integrated video and some more arcane features work, a kernel > 2.6.35 is needed...


Klistvud http://bufferoverflow.tiddlyspot.com Certifiable Loonix User #481801 Please reply to the list, not to me.

Reply to: