[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: On-going problems with flashplugin for IW

On 15/03/11 20:05, Liam O'Toole wrote:
On 2011-03-15, AG<computing.account@googlemail.com>  wrote:
Hello all

In Iceape and other browsers (e.g. Opera) I can watch embedded
(streaming?) videos on-line.  In Iceweasel/ Swiftfox I cannot.  Insterad
I get a variation on this message: "Note: Either you do not have Adobe
Flash Player installed on your computer or your Flash Version is
outdated. You need Flash Player in order to view this item. Download
Flash Player now.<http://www.macromedia.com/go/getflashplayer>"

I have double-checked and I have the latest flashplugin-nonfree
installed and seems to be accessible to the other browsers, so why
doesn't IW "see" the plugin and use it as well?  In my
~.mozilla/plugins/ directory the library libflashplayer.so is installed
That may well be the problem. Installing flashplugin-nonfree makes the
plug-in available system-wide; having libflashplayer.so in
~/.mozilla/plugins/ means that you also have a personal copy.

and executable and as far as I can tell, the plugins are registered with
IW as seen by doing about:plugins in the address bar.
Try removing your personal copy (or just start with a new ~/.mozilla to

Hi Liam

I changed the name of the local libflashplayer.so and fired up IW again - still the same issue though.

So I mv'd the entire ~/.mozilla directory and ran IW again, losing extensions, etc., in the process. There is now no plugins directory under ~/.mozilla and after inspecting /usr/lib/iceweasel and /usr/lib/mozilla both have flashplugin-alternative.so installed.

According to about:plugins shockwave flash version 10.1r102 (libflashplayer.so) is installed and enabled.

However, still the same error message.  Any further ideas?



Reply to: