[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: fresh squeeze install fails to partition

On Tue, Feb 15, 2011 at 11:14 PM,  <briand@aracnet.com> wrote:
> On Tue, 15 Feb 2011 20:46:55 -0800
> David Christensen <dpchrist@holgerdanske.com> wrote:
>> On 02/15/2011 04:43 PM, Neal Hogan wrote:
>> > My goal was to install the debian GNU/bsd system, but things seemed
>> > to be messed up. I've tried the mini.iso and full net-iso for both
>> > the gnu/bsd and gnu/linux system (i386) and no matter what I try it
>> > fails to partition my drive.
>> >    eg.
>> >       "[!!] Partition disks
>> >        Failed to create a file system
>> >        The ufs file system creation in partition #6 of ATA1 (ad0)
>> > failed" No matter what option I try, the default, all-in-one
>> > partition, the seperation /home partition, etc., it doesn't work.
> is ufs standard now on a fresh install ?  have you tried using ext3 ?

I don't know if ufs is the standard, but I didn't choose it.

> it's very odd that the all-in-one would fail since that basically kills
> everything on the disk and installs a single partition.  that would
> lead me to believe that the access to your disk is busted, which also
> seems unlikely.

The failure appears to occur after the root partition. That is, if
doing the all-in-one thing it fails to create the swap partition . . .
when doing the seperate-/home thing it fails to creat the /home

> when performing the installation you can open a terminal (Alt-F2) and
> run commands from the command line.  if you know how to use fdisk, it
> may be worth it to try and create the partitions yourself, to see if you
> can get some more error messages.
> I'm not sure when the current disk partition tool is for an install,
> someone please correct me if it's not simply fdisk (cfdisk, maybe ?).

I'll try. FYI - Access to my disk should be fine since I was able to
install another OS without issue (the reason I don't stick with that
OS is due to other issues ;-).


Reply to: