[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: no audio in microphone-SOLVED

On 02/03/2011 02:55 PM, Martin Kraus wrote:
I have also installed&  when I bring up alsamixergui it has sliders
>  for Master, PCM,Front, Surround, Center, LFE, Side, IEX958, IEC958
>  Default PCM, Capture, Capture1, Capture 2, Analog loop, Digital,
>  Input source1, Input source2, Mux, Mux1, Mux2, and Swap center.
I'd hazzard a guess that you don't have a capture device set. run alsamixer,
press F4, select Capture device and press space and then try again.
I did NOT have gnome-alsamixer installed. My speaker has always worked, I listen to audio from internet radio all the time & watch videos & stuff. I just never had a need to setup the microphone. So I installed gnome-alsamixer & ran alsamixer from the terminal, tweaked the Captures, etc, and Skype WORKED. My voice sounded muffled & fuzzy, so I tried a different mic.. that seemed a bit better. I think it is just a matter of setting the levels right, not sure exactly which ones do what, but at least it is working. I wanted to setup Skype so I could see/talk to my grand daughter on my BIG monitor, not my wife's laptop..

thanks !

Paul Cartwright

Reply to: