[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: squeeze audio cd and automount

On Wed, 05 Jan 2011 23:25:35 +0100, Filipe Freire wrote:

> On 5 January 2011 21:21, Camaleón wrote:
>> > sound-juicer -d /dev/sr0
>> >
>> > but it tells me I have no permission.  I tried again with sudo and it
>> > works.  When I press play, it plays but gives the message:
>> >
>> > Cannot connect to server socket err = No such file or directory
>> > Cannot connect to server socket
>> > jack server is not running or cannot be started
>> Uh? That is different from my error :-?
>> Why should sound-juicer need jack server at all?
> it might need it to find the device.  If so, that might also explain why
> no client is starting automatically when we insert a cd.

I doubt it because jack server is not even installed on my squeeze and 
should not be required by sound-juicer at all (I mean it should no be 
needed the daemon itself, not the libraries).

>> > With totem I still can not get sound and get the message about not
>> > being able to start jack.
>> Me neither, probably due to this other bug:
>> http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=574680
>> Try to run totem from command line "totem cdda://dev/sr0" and totem
>> will complain about it cannot handle cdda uri.
> I tried "totem cdda://dev/sr0" and I get a bizarre message:
> The playback of this movie requires a Audio CD source plugin which is
> not installed.
> there are no obvious Audio CD plugins to add in.  This smells bug to me.

Yep... if you need to rip an audio CD or simply listening cd-a in your 
system, I would try with another applications, like videolan (player) or 
cdparaonia (ripper).



Reply to: