[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: squeeze audio cd and automount

On Wed, 05 Jan 2011 19:24:01 +0100, Filipe Freire wrote:

> On 3 January 2011 19:07, Camaleón wrote:
>> > besides this audio cd are not detected ay least by sound-juicer and
>> > totem. tried all audio devices.
>> I'm also facing this problem:
>> sound-juicer: doesn't find any CD drives, even when told which to use
>> http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=577088
>> In my case, hal daemon is running so I tried to restarting the service
>> but not avail. Also, data CDs are mounted just fine.
>> At least in lenny, although CD-Audio is not mounted as a normal data CD
>> Sound Juicer can play it fine. In Squeezy, the CD-Audio is not even
>> detected, but maybe you can try to access the media using another
>> program as the bug reporter suggests :-?
>> As per the USB flash drive, I dunno. What do you get when you connect a
>> USB flash/disk drive and run "dmesg|tail -50"?

> Hi,
> I looked at the bug report and tried (my drive is ATAPI)
> sound-juicer -d /dev/sr0
> but it tells me I have no permission.  I tried again with sudo and it
> works.  When I press play, it plays but gives the message:
> Cannot connect to server socket err = No such file or directory Cannot
> connect to server socket
> jack server is not running or cannot be started

Uh? That is different from my error :-?

Why should sound-juicer need jack server at all?
> ls -l gives
> brw------- 1 root root 11, 0 Jan  2 22:00 /dev/sr0

Hum... mine looks different:

test@debian:~$ ls -l /dev/sr0
brw-rw----+ 1 root cdrom 11, 0 ene  5 20:57 /dev/sr0

> so I made rw for everyone but still cannot start it but now I get the
> HAL message mentioned in the bug report.

Yep, and I still get the same message.
> With totem I still can not get sound and get the message about not being
> able to start jack.

Me neither, probably due to this other bug:


Try to run totem from command line "totem cdda://dev/sr0" and totem will 
complain about it cannot handle cdda uri.
> I checked my daemons and there is no jackd in /etc/init.d though jackd
> is installed (but labelled as virtual package).
> I googled a few other similar complains but no clear solution.
> THere are other jackd packages which might help.  Any feedback on this?

I dunno if the jack server message is related to the problem, BTW, I only 
have this library installed:

test@debian:~$ dpkg -l | grep jack
ii  libjack0                             1:0.118 +svn3796-7                    JACK Audio Connection Kit (libraries)



Reply to: