[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libopensync0

On Thu, 14 Oct 2010 17:37:27 +0200, Jochen Schulz wrote:

> It isn't contained anymore in squeeze and sid. Probably because no
> package depends on it:
> $ aptitude search '~Dlibsync0' | wc -l 0

"opensync-plugin-barry" (from sid) seems to have such dependency:


dep: libopensync0 (<< 0.30)
    Synchronisation framework for email/pdas/and more 
dep: libopensync0 (>= 0.22)

Maybe the OP is facing a problem here. 

How about installing the lenny version (0.22-2)? Could it work? :-?



Reply to: