[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ps - Illegal Instruction

On 9/20/2010 12:06 AM, Scott Ferguson wrote:
  On 20/09/10 10:15, Jerry Stuckle wrote:
This is a new install of Lenny on Windows 7 Virtual PC.  I basically
took the defaults, with a couple of changes to get it to install and
get gnome's display correct.

I still have several problems, which may be related.  The easiest one
to find is an "Illegal Instruction" when I run a simple ps command.
This occurs whether I run as a user or root.

I've done a lot of looking, but don't seem to find anything similar.
Does anyone have any ideas?

I'm still pretty much a noob on Linux, so please be gentle :)



This thread describes getting Ubuntu running in Windows 7 Virtual PC,
the information "may" be useful to you.



Thanks for the link, but I've already added the "vga=791 noreplace-paravirt" to the grub startup, and most of the rest aren't applicable - lenny installed ok. And BTW, I also had to change /etc/X11/xorg.conf as indicated on http://wiki.debian.org/MicrosoftVirtualPc2007/lenny.

It's working to some extent. But I can't figure out why ps would work in single user mode but not when I boot normally.

Reply to: