[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: samba: mounting as cifs not working (works in Windows though)

On 28/07/10 11:46 PM, Tom H wrote:
On Wed, Jul 28, 2010 at 9:37 PM, H.S.<hs.samix@gmail.com>  wrote:

No. But I tried that name as well which I was using from the Windows box.

Here is what I get with the command you mentioned:
$ smbclient  -L -I //<hostname>/Share -U hs
Enter hs's password:
Connection to -I failed (Error NT_STATUS_BAD_NETWORK_NAME)

I used the other username as well (the one that works on Windows 7) and I
get the same error.

Please try again
smbclient -L //<server_ip_address>   -U<user>
for both users

Aha! Works for both users.

Here is the output for my username on sambaserver machine named "red":
$ smbclient -L //  -U hs
Enter hs's password:
Domain=[SMBWG] OS=[Unix] Server=[Samba 3.4.8]

        Sharename       Type      Comment
        ---------       ----      -------
        print$          Disk      Printer Drivers
        Pictures        Disk      Pictures Repository
        IPC$            IPC       IPC Service (red server)
        hs              Disk      Home Directories
Domain=[SMBWG] OS=[Unix] Server=[Samba 3.4.8]

        Server               Comment
        ---------            -------
        RED                 red server

        Workgroup           Master
        ---------            -------
        SMBWG               red


Please reply to this list only. I read this list on its corresponding
newsgroup on gmane.org. Replies sent to my email address are just
filtered to a folder in my mailbox and get periodically deleted without
ever having been read.

Reply to: