[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Vuze (Azureus) broken after Apt-get upgrade

Boyd Stephen Smith Jr. wrote:
In <[🔎] 4B2A6476.1000206@mbo.net>, Russ Cook wrote:
I am running a 64-bit system, unstable, with kernel 2.6.31-1.
Every week or so, I run apt-get update, apt-get upgrade, to keep system
up to date.
I am running no firewalls on my system, which is on a home network behind a
dsl modem/router.
This week, after running apt-get update, Vuze no longer connects.  After
I get a popup window with the following error:
"Warning:  Impossible to bind to a local socket.  Loading of torrents
via command line
parameter will fail until is fixed"

Probably related to <http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=560056> there's a supposed work-around in Message-Id: <[🔎] 200912151551.20419.tim.ruehsen@gmx.de>, which should be in the archives. I did not test the work-around because I do not use any Java applications regularly.
Thanks for the reply and the tip. The fix worked for me (well, I'm not familiar
with Sed, so I edited the config file directly.

Thanks again!

Reply to: