[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Nvidia cards

On 2009-08-27 22:28 +0200, Paul Cartwright wrote:

> On Thu August 27 2009, Γιώργος Πάλλας wrote:
>> I have a problem running these methods explained on the wiki. I have a
>> fully updated testing system, running stock 2.6.30-1. The problem is
>> that when module assistant tries to compile, I get that the kernel is
>> compiled with gcc 4.3.3 and I have installed 4.3.4. How do I get over that?
> you have to set that variable before you try the install.
> usually it is like this:
> # CC=gcc-4.3.3
> # export CC
> then run your install script.
> you more than likely have 4.3.3 installed, unless you removed it yourself.

No, if 4.3.4 is installed, 4.3.3 will certainly *not* be installed,
because both versions are included in the gcc-4.3 package.


Reply to: