[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Midori dependencies problem with sid



On 2009-05-28 16:02 +0200, Boyd Stephen Smith Jr. wrote:

> In <20090528135056.GB13101@emurlahn.burrows.local>, Daniel Burrows wrote:
>>
>>  Also, a request for a package with a version constraint can never
>>be satisfied by another package, even if a Provides relationship
>>exists.
>
> Isn't that supposed to change in the future (but perhaps not before Squeeze) 
> so that we can have versioned dependencies on virtual packages?

I don't know of anyone working on it.  This has been on people's
wish list for more than ten years: http://bugs.debian.org/24934.

Sven


Reply to: