[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Brother HL2040 printer/lpr stopped working after update

On Friday 03 April 2009, at 16:13 +0200, You wrote:


> With any luck, the 8.63 versions of these packages are still in
> your /var/cache/apt/archives, and you can install them with dpkg
> -i. Otherwise you must go to packages.debian.org and get the 8.62
> versions from "stable"; it seems that 8.63 is no longer available.

I clean the cache quite regularly so sadly I don't have them
anymore... I'll go with the stable version.

> Version 8.64 gives an "irrecoverable error". I haven't found out
> yet how Brother's way of using ghostscript triggers this error.

I think I'll write a couple lines to Brother's customer service anyway,
now that I know I am not the only one with this problem.

Thanks for the help.

Reply to: