[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Brother HL2040 printer/lpr stopped working after update

The problem is, as you suspected, caused by ghostscript. I
downgraded to version 8.63 and it started to work again. You have
to downgrade 3 packages: libgs8, ghostscript, and ghostscript-x.
With any luck, the 8.63 versions of these packages are still in
your /var/cache/apt/archives, and you can install them with dpkg
-i. Otherwise you must go to packages.debian.org and get the 8.62
versions from "stable"; it seems that 8.63 is no longer available.

Version 8.64 gives an "irrecoverable error". I haven't found out
yet how Brother's way of using ghostscript triggers this error.

Regards, Jan

Reply to: