[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[OT] why does mutt ask twice for the password?


I must admit that this problem is actually on Hardy. I am trying it here
1) I imagine there are more users familiar with mutt here
2) Users understand Debian based systems better here

I hope people who do not want Ubuntu problems will spare me the flames
while keeping in mind that I did try this on Ubuntu list earlier today
(and, I faintly recall, a few months ago as well) with no reply. I hope
to have better luck here.

Finally, if nothing else, this might be an interesting riddle for mutt
experts here.

This is a bit strange thing for me. On a machine running Hardy, if I
start up mutt, it asks for my password twice. I have tried to find out
why that is so, but I am not sure what I am looking for.

I check my mail from an imap server on our LAN in our univ. If I try to
check the mail from another machine (not running Hardy, mostly Redhat or
Mandrake), mutt asks for the password only once. So that rules out
.muttrc (/home is same in all machines, it's networked) and the imap
server and leaves the version of mutt. At least that is all I can guess.

Any way to see what is causing this and how to solve this? The version
of mutt on Hardy is 1.5.17+20080114-1ubuntu.


Please reply to this list only. I read this list on its corresponding
newsgroup on gmane.org. Replies sent to my email address are just
filtered to a folder in my mailbox and get periodically deleted without
ever having been read.

Reply to: