[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Lenny won't install on an old Pentium that used to run Etch. Try 2

> I don't think so.  I was simply wrong about it being bad hardware (most
> likely).  However another poster pointed out that ACPI on a P1 is
> probably wrong and since the message say it's not giving results the
> kernel likes, it could certainly apply.  Try booting with 
> acpi=off
> or 
> noacpi
> (I forget which one, it might be listed in the Install Guide, or on the
> F1-F10 help pages of the CD (before starting the installer)).


> Also apic and local apic could be a problem.  Basically anything that
> your board tried to support but wasn't up to the standards that
> eventually came into force, but are what the kernel expects.


I've tried the following
-expert acpi=off
-expert noapic nolapic
-expert acpi=off noapic nolapic
-removing the USB card (no more querys about loading the usb module)
-selecting No whenever the installer asks about PCMCIA

The result is always the same: installation stops shortly after the base
install starts (bootstrap-base).

Not too sure what else to try.

> > 
> > > I guess one other possibility is if the installer is not using the
> > > 486 kernel but the 686 one (/var/log/syslog in the installer will
> > > tell you the answer to that).

As various modules were being loaded in, I noticed some had
"2.6.28-1-486" as a part of their name. I assume if these were being
loaded, then the correct kernel was selected?

Reply to: