[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: OpenOffice.org hangs on start up

Mr. Wang Long wrote:
Dear all,

After a recently upgrade, OOo in sid (amd64, version 1:3.0.1-4+b1,
with Gnome) no longer works anymore. It just stops while showing OOo's
splash screen, with CPU usage 0% and no output at all on command line.

Indeed it is difficult to locate the problem, because I cannot find an
options like "-verbose" or "-debug" to obtain more information: the
man page of ooffice is for OOo version 2, and "ooffice -help" lists
little useful options.

I tried "ooffice -nologo", then tried to rename the folder
"~/.openoffice.org/", then tried to remove package
"openoffice.org-gtk" and "openoffice.org-gnome", but none of those
efforts works.

Any ideas? Thanks!

Best Regards,
Wang Long

I don't know if this is the same problem, but yesterday I just fixed a related issue on my system (AMD64, Sid). When trying to start OpenOffice from the pull-down menu in Gnome, I got the "please wait" clock symbol, but the program never started. Running "sudo apt-cache showpkg openoffice.org" revealed many missing modules, including openoffice.org-writer, which prevented the word processor from running (it wasn't installed). The problem was solved by running "sudo apt-get install -reinstall openoffice.org" .

Don't know if this problem is the same as yours, but thought I'd offer it as something to check.
Good luck.

Reply to: