[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: OpenOffice.org hangs on start up

On Thu, Mar 5, 2009 at 19:10, Mr. Wang Long <mr.wang.long@gmail.com> wrote:
> Dear all,
> After a recently upgrade, OOo in sid (amd64, version 1:3.0.1-4+b1,
> with Gnome) no longer works anymore. It just stops while showing OOo's
> splash screen, with CPU usage 0% and no output at all on command line.
> Indeed it is difficult to locate the problem, because I cannot find an
> options like "-verbose" or "-debug" to obtain more information: the
> man page of ooffice is for OOo version 2, and "ooffice -help" lists
> little useful options.
> I tried "ooffice -nologo", then tried to rename the folder
> "~/.openoffice.org/", then tried to remove package
> "openoffice.org-gtk" and "openoffice.org-gnome", but none of those
> efforts works.
> Any ideas? Thanks!

Just reporting I have the same issue for the last several version of
OO (from experimental). Invoking from CLI gives no info. I couldn't
even get anything useful from gbd, but I think that is just because
I don't really understand gdb (-dbg packages where installed).
I don't do a lot of research, or file a bug, because I don't really
need OO,

Kelly Clowers

Reply to: